segunda-feira, 2 de março de 2009

Problema com LAN no Warcraft 3 Frozen Throne

Este post é um pedido de ajuda.
Neste final de semana fui na casa de um amigo meu para fazer uma lan com o jogo Warcraft 3 com a expansão Frozen Throne, mas não deu.
Os jogos são originais, atualizados com o último patch e sempre joguei lan ou battle.net sem problemas.
A rede estava feita, com IPs definidos, firewalls desligados, transferindo arquivos sem problema.
Consegui montar 3 tipos de rede: Usando roteador de 4 portas, usando adaptador wireless e usando cabo cross-over.
Mas o jogo em qualquer pc insistia em não encontrar o jogo criado num outro pc qualquer.
Quando abria esta tela abaixo com o jogo já criado, ninguém encontrava ninguém!


Fiz esse post pedindo ajuda pois no site oficial da Blizzard, que distribui o jogo, não existe nada de útil sobre isto.
Fóruns pela internet também não davam nenhuma ajuda de verdade.
Todos diziam sempre as mesmas coisas sobre desligar firewalls ou configurar corretamente IPs e portas.
Ao menos lendo os fóruns consegui ter certeza de que o problema está no jogo, e não na rede.
Então, se você também já teve este problema e conseguiu resolver, me ajude!
Mas se você não conseguiu resolver, não perca seu tempo nem o meu falando pra checar firewalls ou IPs/portas...
Imagino que seja algum bug do jogo, que falta um patch extra, ou alguma chave de registro pra alterar/criar/remover, ou ainda um programa paralelo pra pingar os jogos de uma rede.
Alguém pode me ajudar?
Pleeeeeeease!!!!!!!

2 mil comentários:

Luizão disse...

O windows é meio chato para jogos em rede mesmo. Um descuido muito comum é com o grupo de trabalho. Todos os computadores devem estar no mesmo grupo de trabalho ou eles simplesmente se ignoram. Mesmo com IPs definidos, firewalls desligados e transferindo arquivos se os computadores não estiverem no mesmo grupo de trabalho, eles se ignoram.

Já tive problemas com isso para jogar Age of Empires 2 com meu irmão em casa e demorei para descobrir isso ae.

Bom, tente configurar o grupo de trabalho dos computadores e poste ae se deu certo ou não. Se não der certo, vai ficar feio pro meu lado. hehehehe

Danted disse...

Estava com o mesmo problema. Quando fiz uma cópia do jogo de um dos computadores e coloquei no outro, funcionou. Tente desabilitar o anti-vírus tambem



GANHE DINHEIRO!
Entenda como funciona na conferência aqui: sala.luvre.com.br
Não é necessário senha.
Conferências de 2ª a 6ª feira as 22:00 horas.